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BD Accuri C6 Software controls the BD Accuri C6 flow cytometer system in order to acquire 

data, generate statistics, and analyze results. 

 

BD Accuri C6 Software provides the following features: 

 Tabbed views for collection, analysis, and statistics 

 Digital signal processing and color compensation at any time 

 Drag and drop plots 

 Export of files in FCS 3.0 format 

 Seamless data file importation into FCS Express 

 Enhanced Analysis upgrade adds: 

 Drag and drop of publication-quality images, event coloring, live gating 

 Batch analysis of sample data 

 

To open BD Accuri C6 Software, double-click on the Accuri C6 Software icon on the computer 

desktop. BD Accuri C6 Software opens a new, blank workspace. 

 

The main BD Accuri C6 Software window is called the BD Accuri C6 Software workspace.  

The workspace contains controls and displays that provide access to all functions required for 

data acquisition and analysis. The workspace is organized on four separate tabs: 

 Collect—Contains controls for setting up data collection and acquiring data 

 Analyze—Allows analysis of multiple samples simultaneously 

 Statistics—Displays statistical information. 

 Batch Analysis—Contains controls for analyzing batches of sample data and is 

available with the Enhanced Analysis upgrade 
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Collect 
 

The Collect tab is used to set data collection criteria, start and stop data acquisition, and view 

data on collected samples. The tab contains buttons and controls for performing the following 

functions: 

 Acquiring data 

 Creating plots (histogram, dot, or density) for viewing data 

 Setting stop criteria and thresholds 

 Controlling the fluidics 

 Using regions and markers to create gates and obtain statistics 

 Printing plots and statistics 

 Setting up gating strategies 

 Performing fluorescence compensation 

 Importing and exporting data 
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Sample Naming Field: Text box for naming the 
current sample. 

Sample Grid Matrix: laid out in the configuration of 
a 96-well plate to help organize experiments and 
collect data from sample tubes. Each sample is 
acquired into its own well in the Sample Grid. The 
wells can be filled with data in any order. 
The wells are color-coded: 

 White—Does not contain data. 

 Blue—Contains data. 

 Red outline—Currently selected for viewing 

or collecting data. 

Traffic Light and Message: Indicator that displays 
BD Accuri C6 Software‘s readiness and system 
messages. Before data collection can begin, the 
software must display a green Traffic Light with the 
message C6 is connected and ready. 
The Traffic Light status is color-coded: 

 Green— BD Accuri C6 Software is ready to 
collect data or is collecting data. 

 Yellow— The cytometer is preparing to 
perform an action or a non-critical error has 
occurred. 

 Red— A critical error has occurred. 

Run Settings: Contains a set of controls that allow 
criteria definition for automatically stopping data 
collection. The following parameters can be used 
individually or in combination to set a run limit. 

 Time 
 Volume 
 Number of events (in a specified gate) 

If multiple run limits are set, data collection stops on 
whichever limit is reached first. 

Fluidics: Contains a set of controls for defining flow 
rate and core size.  
The system can accommodate an upper limit of 
10,000 events per second, but it is recommended to 
acquire samples at a rate of 2,500 events per 
second or less to ensure the best data resolution. 

Selectable Lasers Module: Setting the operation 
of the cytometer in 3 alternate configurations: 

 3 blue 1 red (default) 

 2 blue 2 red 

 4 blue 
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Backflush: Performs a backflush to clear the SIP. 
Unclog: Performs an unclog cycle to purge the flow 
cell of debris 
For these, place an empty sample tube under the 
SIP to catch dripping fluid 

Threshold: Sets the event threshold to gate out 
debris and noise from samples. The default value is 
80,000 on FSC-H. 
When set correctly for any given sample set, 
resolution of particle or cell light scatter and 
fluorescence signals is greatly improved and data 
set size often can be reduced. 

RUN/PAUSE/ADD TO: Toggle button that 
performs the following functions: 

 RUN—Starts the sample acquisition. 

 PAUSE—Pauses the acquisition. Click on 
ADD TO to resume data collection. 

 ADD TO—Allows additional sample 
collection into a well that already contains 
data. 

Acquisition counters: Displays the following 
information about the most recent acquisition for the 
selected well (Last Run) and all acquisitions for the 
selected well (Cumulative) in real-time: 

 Events—Number of events sampled. 

 Time—Elapsed acquisition time. 

 Microliters—Volume of acquired sample. 

 Events/sec—Events acquired per second. 
When the run is completed, this is the 
average value. 

 Events/µL—Events acquired per microliter. 
When the run is completed, this is the 
average value 

Set Color Compensation: Opens the Color 
Compensation dialog box for correcting 
fluorescence spillover. 

Delete Events: Permanently deletes all events from 
the current sample.  
Enable the Show warning check box to display a 
warning message before deleting sample data. Also 
contains a Data Capacity Used meter that displays 
the amount of data storage capacity currently used 
in BD Accuri C6 (max. of 1.000.000 events for each 
well).  
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Setting the laser configuration 

 

The detectors and lasers of the standard BD Accuri C6 flow cytometer operate in a predefined 

configuration: detectors FL1, FL2, and FL3 read blue laser-excited fluorescence emissions and 

detector FL4 reads red laser-excited emissions. This configuration is referred to as 3 blue 1 

red. 

The Selectable Lasers Module allows operation of the cytometer in two alternate configurations 

which significantly expands the fluorochrome combinations that can be analyzed  

 2 blue 2 red: FL1 and FL2 read blue laser-excited emissions 

                     FL3 and FL4 read red laser-excited emissions 

 4 blue: All 4 detectors read blue laser-excited emissions 

See on the equipment’s “Laser and Filter configuration” sheet the default and the alternative 

configurations. 

Note that, depending on the laser configuration to be used, the standard optical filters may 

need to be replaced with one or more of the filters that are supplied within the equipment.  

Ask us if you need to swap optical filters to adapt to your fluorochrome panel.  

 

NOTE: Laser configurations are not saved in the BD Accuri C6 Software data file or with a BD 

Accuri C6 Software template. Any previously saved BD Accuri C6 Software file will default 

back to the 3 blue 1 red option when it is opened. 

 

 

Setting the fluidics rate  

 

Click on the Slow, Medium, or Fast radio button in the Fluidics section of the Collect tab. 

It is recommended to start data collection on slow and observe the data rate. The setting can 

then be adjusted to medium or fast, if necessary. 

 

 

Setting a Threshold 

 

Use thresholds to gate out light scatter and/or fluorescence signals caused by debris in cell 

samples and electronic noise inherent in the system. When set correctly for any given sample 

set, resolution of particle or cell light scatter and fluorescence signals is greatly improved and 

data set size often can be reduced. By default, BD Accuri C6 Software is set to a primary 

threshold of channel 80,000 on FSC-H. 

 

Notes on setting thresholds: 

 Threshold settings can be changed before, during, or after data acquisition, but the most 

consistent, predictable results will be obtained if threshold settings are chosen before final data 

collection for any given experiment. 

 All thresholds are set on the Height signal for any given parameter. For best results when setting 

or changing thresholds, create a plot that displays the Height signal for the threshold channel 

and observe the effect on data as the threshold is raised or lowered. 
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Suggested Starting FSC-H Threshold Settings for Various Cell Types 

 
 

CAUTION: Take care when setting thresholds before or 

during data collection. Any event not meeting the threshold 

criteria will not be acquired or saved. When changes are 

made to the threshold values after data collection, BD Accuri 

C6 Software displays a warning message if the new 

threshold value will result in permanent data loss. 

 

 

Threshold Settings Warning Message 

 

 

To set the threshold: 

 Do one of the following: 

o Select Instrument > Set threshold. 

o Click on the Set Threshold button in the Instrument Control Panel. 

 Select the primary threshold parameter from the Primary Threshold drop-down list in 

the Threshold Settings dialog box. 

Primary Threshold Drop-Down List 

 

 

 

 

 

 

 

 

 

 

 

 Type a desired value in the less than edit box to set the threshold. A lower or higher 

than 80.000 FSC-H threshold may be required when working with small cells (such as 

platelets or bacteria) or large cells (such as cell lines), respectively. 
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Running the sample 

 

 Gently resuspend the cells in the sample tube and place the tube on the SIP.  

 Select an empty sample well in the BD Accuri C6 Software Collect tab. 

 Click on the RUN button to start the sample collection. 

 BD Accuri C6 Software begins fluidics initialization. During this time the Traffic Light 

turns yellow and the software displays the message Preparing to analyze sample. Once 

initialization is complete, the Traffic Light turns green and the software displays the 

message Events are being recorded.  

 The current well flashes blue during data collection. After the run limit is reached, the 

well stops flashing and remains blue, indicating that the well contains data. 

 Additional data can be collected in a well that contains data by clicking on the ADD TO 

button. Note that run limits may need to be adjusted when adding data to a well. 

 Creating plots  

 

Three plot types are available for viewing data: histogram, density, and dot plots. 

 

 

 

 

 

 

 

 

 

 

View of a Plot 

 

 

Each plot contains a set of gating and marker tools, and a set of viewing tools: 

 Gating and marker tools: 

o Gate button —Opens the Change Gating dialog box for applying 

gates to a plot. 

o Polygonal Gating Tool — For drawing irregularly shaped gates around a 

population of events. 

o Rectilinear Gating Tool — For drawing a rectilinear gate around a 

population of events. 

o Quadrant Gating Tool — For gating the plot in quadrants. 

o Horizontal Marker Tool — For gating histograms within a horizontal 

marker. 

 Viewing tools: 

o Plot Spec Tool —Opens the Set Plot Specs dialog box for changing the 

x- and y-axis parameters, scaling the plot, and setting log or linear view. 

o Zoom Tool —Defines the Zoom range. 

o Expand Tool —Undoes one Zoom level. 
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To create a new plot: 

 Click on one of the following icons in an empty plot corral: 

o Density Plot  

o Dot Plot 

o Histogram Plot 

BD Accuri C6 Software displays an FSC-A vs. SSC-A plot (or FSC-A, for histogram) by default. 

Configure the plot specifications as needed. 

 

Changing plot specifications 

 

The Plot Spec Tool allows manipulation of the data display in a plot, including axis parameter 

selection, channel range specification, and selection of linear or logarithmic axis scale. The 

Plot Spec Tool is available in the Collect and Analyze tabs. 

Set up or modify plot specifications at any time before or after collecting data. 

To change the plot specifications: 

 Click on the Plot Spec Tool icon. 

 

 

 

 

 

 

 

 

 

 

 

 

Set Plot Specs Dialog Box 

 

 In the Set Plot Specs dialog box, do the following for each axis: 

o Select the desired parameter for display from the drop-down list. 

o Select the linear or log radio button to specify how data are scaled. (All 

parameters are collected with linear amplifiers on the cytometer, and therefore 

all channel values are linear. Selecting the log view of a parameter simply 

means the linear channel values are graphed on a logarithmic scale.) 

o Type in the minimum and maximum channels to set the channel range to view. 

o Enable or disable the Hide 1st decade check box. It is often beneficial to unhide 

the first decade of a given parameter before applying fluorescence 

compensation. 

 

 Do one of the following: 

o Click on the Apply button to apply the changes without closing the dialog box. 

o Click on the OK button to apply the changes and close the dialog box. 

o Click on the Cancel button to close the dialog box without applying the changes. 
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Creating a new gate  

 

To create a gate in a density or dot plot: 

 Click on one of the gating tolls.  

 Use the mouse to draw a region (labeled P1 for a 

polygonal gate, R1 for a rectilinear gate, or Q1 for a 

quadrant gate). To draw a polygon, click on the mouse 

to anchor each vertex and double-click to close the 

polygon. 

NOTE: Gate labels can be changed by double-clicking on the label 

and typing a new gate name in the dialog box. 

 

BD Accuri C6 Software automatically displays the percentage 

of cells within the region. 

 

 

To create an horizontal marker in a histogram plot: 

 Click on the Horizontal Marker Tool. 

 Click and drag the cursor horizontally across the area 

to apply the gate.  

BD Accuri C6 Software automatically displays the percentage 

of cells within the margins of the marker (labeled M1). 

 

 

 

 

Renaming plots/regions and coloring events 

 

Plots or regions in a plot can be renamed. In each case the method is the same. 

To rename a plot or region: 

 Double-click on the plot or region name. 

 In the text field, type in a new name. 

 Press Enter 

All events within one or more regions can be designated to appear as a specified color within 

other histogram or dot plots. The event coloring will remain and automatically update during 

data acquisition. 

 

NOTE: Color will not appear in a density plot. 
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To color events: 

 Create a region in a histogram, dot or density plot. 

 Double-click on the region name and click on the small white square to display a color 

palette. The most commonly used colors appear on the top row. 

 Select a color. 

 Click outside the region to make the change take effect. Events that fall within the 

region in other dot and histogram plots are now colored and displayed in the same 

color. 

 

 

 

 

 

 

 

 

 

 

Applying a gate to a plot 

 

Click on the GATE button at the top of the plot. Only polygon (P), rectilinear (R), and marker 

(M) gating regions automatically appear in the Gating dialog box list of options. 

 

To include vertical markers or quadrant markers in the list of gates, enable the associated check box(es) 

in the Change Gating dialog box. 

 

 

Select one of the following gating icons: 

 Include icon —to analyze the events within 

the region. Multiple gates can be included in 

a single plot. 

 Exclude icon —to analyze the events 

outside of the region. 

 Intersection icon —to analyze the events 

within the intersection of two or more 

regions. 

 

 

 

Click on the Apply button. BD Accuri C6 Software displays the type of gate that is applied next 

to the GATE button in the plot. 
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Naming plot axes 

 

The axes labels can be renamed in any plot from the Collect or Analyze tab to identify the 

antibody staining or fluorochrome used in the sample. 

To name a plot axis: 

 Click on an axis label and select Rename Parameters from the drop-down menu. 

Rename Parameters can also be accessed from the Edit drop-down menu. 

 

 

 In the Rename Parameters dialog box, 

type the new label in the edit box of the 

parameter. Any parameter can be renamed 

from this dialog box. 

 

 

 

 

 

 

 

 

 

 

 

Rename Parameters Dialog Box 

 

 Do one of the following: 

o Select the Sample XXX radio button (where XXX refers to the current sample) 

to apply the label to the current sample only. 

o Select the All Samples radio button to apply the label to all samples. 

 Click OK. 
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Zooming on a plot 

 

Click on the Zoom Tool.  

Click and drag the mouse in the plot to draw a zoom area. 

Repeat these 2 steps as needed to zoom in. 

 

 

 

Before and After Using Zoom Tool 

 

To zoom out: 

 Click on the Expand Tool. 

 Repeat step 1 as needed. 

 

 In the Save dialog box, enter the file name and click on the Save button. BD Accuri C6 

Software saves the file with the extension .c6t. 

 

Correcting Fluorescence Spillover  

 

Fluorescence spillover can be removed from plots by applying a mathematical algorithm to 

collected data. This process is often called color compensation (or fluorescence subtraction). 

Because data collection on the cytometer is digital, color compensation can be applied or 

removed before, during, or after data collection. The color compensation algorithm subtracts a 

user-defined percentage of fluorescence signal from every event, thereby redistributing data 

to lower channels on the fluorescence scale and removing the apparent fluorescence spillover. 

When color compensation has been properly applied to a data set, the median fluorescence 

channel value in non-primary detectors for any given single-stained control sample should be 

the same as that of an unstained control sample. 

 

In the following example we have data collected from a PECy7 single-stained control.  

Most of the fluorescence signal from PE-Cy7 positive cells is detected in the FL3 (670 LP), as 

expected. However, there is also PE-Cy7 signal detected in FL1 (530 or 533 BP) and FL2 (585 

BP), so that plots of data for those detectors appear to have positively fluorescent cells. No 

signal from PE-Cy7 appears in detector FL4. 
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This means we need to correct the FL1 (box 1) and the FL2 (box 2) channels, by subtracting 

the PECy7 fluorescence (FL3) that is spilling over. Since the FL4 detector was not affected by 

FL3 fluorescence, we don’t need to subtract nothing there (box 3).  

 

We can do this in the Set Color Compensation icon in the Collect menu. 

  
 
 

To change the compensation matrix:  

 In the text box next to the FL button, type an arbitrary percentage of the signal to 

subtract. 

 Click on the Preview button to update the plots and Statistics Tables.  

 Evaluate the data and adjust the values, when needed.  

 To apply the fluorescence subtraction to all samples, select the Apply to All samples 

radio button in the Compensation Settings dialog box. 

 Click on the Apply & Close button to apply the color compensation settings. 
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Saving a BD Accuri C6 Software file 
 

Saving a workspace (.c6) 

 

The BD Accuri C6 Software workspace file includes the following elements: 

 Sample data 

 Plot layouts 

 Zoom levels 

 Gating 

 Color compensation 

 Threshold settings 

 Collect tab settings 

 Changes made in the Analysis or Statistics tabs 

To manually save a BD Accuri C6 

Software file: 

 Select File > Save. 

To manually save a BD Accuri C6 

Software file with a new name: 

 Select File > Save Workspace 

As. 

 If necessary, navigate to the 

location to save the file. 

 In the Save dialog box, enter the 

file name and click on the Save 

button. The file is saved with the 

extension .c6. 

 

Saving a template (.c6t) 

 

The template file includes everything except the sample data.  

Used for quick and easy setup and analysis. All markers, regions, gates, parameter names, 

and sample names are saved without any data points. 

 

 Select File > Save Template as. 

 Save BD Accuri C6 Software Template 

 If necessary, navigate to the location to save the template file. 

 

Exporting and Importing files  
 

Data can be exported from sample wells from the Collect or Analyze tab as individual 

FCS 3.0 files at any time. 

 

To export data: 

 Do one of the following: 



STANDARD OPERATING PROCEDURES 

SOP.UCF.011 - BD ACCURIC6 TUTORIAL 

 

SOP.UCF.011 17-02-2021 Pag. 16/18 
 

o Select File > Export FCS File to export and save the currently selected data well 

as an FCS 3.0 file. 

 Select File > Export ALL Samples as FCS to export and save all data wells as individual 

FCS 3.0 files. 

 Select File > Export ALL Samples to Third Party to export and save all data wells as 

individual FCS 3.0 files that enable auto scaling in third party applications (such as 

FlowJo). 

 Select File > Export Plot Data as CSV to save an individual file in .csv format. 

To import an FCS data file into BD Accuri C6 Software: 

 Select an empty data well in a BD Accuri C6 Software file or template. If the currently 

selected data well contains data, the software will start FCS file import in the first empty 

data well. 

 Select File > Import FCS File. 

o Navigate to the location of the file. 

o Select the file and click on the Open button. 

 Multiple FCS files from within a folder can be selected and imported as a groupusing 

shift + click. Files begin importing into the selected data well and proceed in succession, 

horizontally, from left to right, wrapping to the following row once the current row is 

filled. 

 
NOTE: Only FCS files created by BD Accuri C6 Software can be imported into a BD Accuri C6 Software 
file or template. 
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Analysis and Statistics Menus 

 

The Analysis and Statistics menus are not used in the system. The cytometer should only be 
used for acquisition. For that, you should always export your data as FCS files, so you can 
analyse afterwards.   
 

Batch Analysis Menu  
 

The Batch Analysis tab allows an automated analysis to be performed on multiple samples at 
the same time. The plot types created during acquisition will appear at the top of the screen. 
Statistics can be displayed for all files selected.  
 
This way, you can export your plots quickly into a Powerpoint document and your statistic value 
table into the Excel (for instance if you want to take the volume data of each sample, for cell 
counting).  
 
The Batch Analysis tab is organized into two major sections: 
 
Setup panel—Panel on the top half of the window that contains controls for selecting samples 
and plots for analysis. 
Data display—Large area on the bottom half of the window that shows sample data in plots 
and in a Statistics Table. 
 

 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 

 
 

 

Rows of analysis data in table and plot format, based on the 
plots that were selected for use in analysis. 
Statistics Tables can be copied into most Microsoft Office 
compatible programs. 

Displays plots (without data) that 
can be included in the batch 
analysis. Available plots include 
plots copied from the Collect tab.  

Matrix laid out in the configuration of a 96-well 
plate for selecting the samples to analyze.  
The wells are color-coded:  

 White—Does not contain data.  

 Blue—Contains data. 
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 Run a number of samples. 

 After running the samples, click on the Batch Analysis tab. 

 Select the samples to analyze in the Sample Grid by clicking on the wells. 

 Do one or both of the following: 

o Enable the Show Plots from Collect check box to make all of the plots from 

the Collect tab available for batch analysis. 

o Enable the Show Plots from Analyze check box to make all of the plots from 

the Analyze tab available for batch analysis. 

 Select the specific plots to include in the batch analysis by enabling the check boxes 

under those plots. 

 Enable the Show Statistics with All Plots check box to show statistics in every row. 

 
Plots and statistics can be exported in two ways, either as a PowerPoint file or as an 
Excel spreadsheet. To export data: 

 Do one of the following in the lower right-hand corner of the Batch Analysis tab: 

o Click on the Export to PowerPoint button. 

o Click on the Export Stats to Excel button. 

 In the Save dialog box, navigate to the destination folder and type a file name. 

 BD Accuri C6 Software exports the file to the specified location. 

 


